Back to overview
Resolved

Cloudflare Outage: POST requests not succeeding

Jul 17, 2026 at 3:55pm UTC
Affected services
Gaffa Browser Request API

Resolved
Jul 17, 2026 at 4:50pm UTC

Created
Jul 17, 2026 at 3:55pm UTC

Cloudflare has reported an issue with POST requests failing intermittently which may effect your Gaffa requests:
"Cloudflare is aware of and investigating an issue where some customers may be experiencing POST requests not reaching origin servers correctly. We are working to analyse and mitigate this problem. More updates to follow shortly."